Bluetooth Dr LogoBluetooth DoctorYour resource for Bluetooth Troubleshooting and Technical Support
Forum Search:  
 

I can't get my ipod nano 7th generation go connect to the ear buds. It won't recognize the ear buds-it just keeps saying searching for device

This question relates to connecting a JBL Synchros Reflect BT to an Apple iPod nano 7th Gen/2.5 Multitouch A1446

OTHERS WITH SIMILAR PROBLEMS: There are 3 posts relating to Apple iPod nano 7th Gen/2.5 Multitouch A1446 - click to view
TROUBLESHOOTING TIPS: We have some extra troubleshooting tips related to Apple devices - click to view
I tried to connect my JBL Reflect BT wireless ear buds to my iPod Nano 7th generation, but the iPod won't recognize the ear buds. It just keeps saying searching for device, but never connects.
-
Question by Bryan Wall on 5:30pm, 9th September 2017

There are 1 responses to this question

Admin wrote on 02.10.2017, 15:54:17 (8 months ago)
Are you sure you are manually pairing them correctly ? Have you tried pairing to a third device ? When you pair do the ear buds indicate pairing with a change of their LED color?

Can you contribute an answer to this question?

If you can assist the users problem you can quickly respond by completing the fields below to respond.
 



See our privacy policy for more details on how we use any data you submit.



Explore further



< Back to questions list

Bluetooth Doctor is not responsible for, and expressly disclaims all liability for, damages of any kind arising out of use, reference to, or reliance on any information contained within the site. Never undertake manual repairs or modifications to hardware if without qualifications and always seek guidance from your retailer if you can't find a solution to your problem.