Bluetooth Doctor Your resource for Bluetooth Troubleshooting and Technical Support
 
Follow question

Tzumi Sound Mates : Device not charging

This question relates to connecting a Tzumi Sound Mates BUY NOW to an Apple iPhone 6 BUY NOW

Other users are having problems with these devices!   Be sure to check out similar posts in case they had the same issue

There are 279 other questions relating to the Tzumi Sound Mates - click here to view.   39 of the answers are marked as solutions.

There are also 178 other questions relating to the Apple iPhone 6 - click here to view.
Troubleshooting tips
We have some extra troubleshooting tips for Tzumi Sound Mates devices - click to view
I purchased the Sound Mates wireless stereo earbuds in-ear design and I opened the packaging and tried to turn on both earbuds but only the left one turned on and paired to my iPhone 6. Once it died I plugged in the charging pod and put both earbuds in but while I was watching the connection to the right kept disconnecting and would not charge the right earbud. I am needing to know if there is a way to fix this issue or do I already need to cash in my factory warranty?
-
Question by Rebecca 7:07pm, 3rd November 2018

There are 4 responses to this question including 1 solution

Pedro (Admin) responded : 1:58am, 6th November 2018 (2 years ago)
This could well just be a setup issue. Look at the links in the box troubleshooting tips at the top of this page, there are many others discussing these issues in those posts.

Keith Cooper responded : 8:29pm, 9th August 2019 (1 year ago)
I was walking home one and my ear buds were dying, I plugged them in but the right ear bud wouldnt charge only the left one and now I dont know how to make the right ear bud charge.

John (Admin) responded : 4:29pm, 12th August 2019 (1 year ago)
Try placing the bad bud in and out of charger when its already turned on waiting some seconds before each change. Then also try leaving it plugged in to the charger and turning the charger on and off again slowly. Let us know if one of these procedures restores it.

Kelly responded : 8:47pm, 2nd January 2020 (9 months ago)
I found the solution. If one of your earbuds is not charging its mostly likely because one of the little gold colored plates at the bottom of the earbud has moved. If you look at the bottom of your earbud you should see a solid gold color. If you see black or half black and gold that means that gold colored plate has moved and you need to move it back. Just take an toothpick or something with a small but not super sharp point and lightly drag the plate back into position. When looking at the bottom of the earbuds you should see the gold plates completely covering the two holes. Hope this helps!

Didn't fnd the answer you needed?   We have links to similar questions below that can help!

Can you contribute an answer to this question?

If you can assist the users problem you can quickly respond by completing the fields below to respond.

Other questions relating to Tzumi Sound Mates






< Back to questions list

Bluetooth Doctor is not responsible for, and expressly disclaims all liability for, damages of any kind arising out of use, reference to, or reliance on any information contained within the site. Never undertake manual repairs or modifications to hardware if without qualifications and always seek guidance from your retailer if you can't find a solution to your problem.
Need help finding a new Bluetooth device? View our shop