Bluetooth Doctor Your resource for Bluetooth Troubleshooting and Technical Support
 
Follow question

My left ear bud wont connect

This question relates to connecting a Tzumi Sound Mates BUY NOW to an Apple iPod 6th Gen BUY NOW

Other users are having problems with these devices!   Be sure to check out similar posts in case they had the same issue

There are 281 other questions relating to the Tzumi Sound Mates - click here to view.   39 of the answers are marked as solutions.

There are also 2 other questions relating to the Apple iPod 6th Gen - click here to view.
Troubleshooting tips
We have some extra troubleshooting tips for Tzumi Sound Mates and Apple iPod 6th Gen devices - click to view
I barely bought these sound mates to day i charged them and after they charged I used them for five minutes then the left ear bud stoped working, the only thing it does is flash red and blue.
Can you help me
-
Question by Armando 10:02am, 25th December 2018

There is 1 response to this question

Chris (Admin) responded : 3:08pm, 26th December 2018 (2 years ago)
Have you seen the tips we have shared at the top of the page in the 'Troubleshooting tips' box? There you will find info/links that will lilkely help with this common problem.

Didn't fnd the answer you needed?   We have links to similar questions below that can help!

Can you contribute an answer to this question?

If you can assist the users problem you can quickly respond by completing the fields below to respond.

Other questions relating to Tzumi Sound Mates






< Back to questions list

Bluetooth Doctor is not responsible for, and expressly disclaims all liability for, damages of any kind arising out of use, reference to, or reliance on any information contained within the site. Never undertake manual repairs or modifications to hardware if without qualifications and always seek guidance from your retailer if you can't find a solution to your problem.
Need help finding a new Bluetooth device? View our shop