Bluetooth Doctor Your resource for Bluetooth Troubleshooting and Technical Support
 
Follow question

Stop allowing calls when 'Do Not Disturb' is on

This question relates to connecting an Anker Soundcore BUY NOW to a Motorola Droid BUY NOW

Remember to check the problems of other users with these devices!
There are 8 other questions relating to the Anker Soundcore - click here to view.

There are also 2 other questions relating to the Motorola Droid - click here to view.
The two devices pair perfectly. Except the only way to stop calls from coming through the speaker is airplane mode. Do not disturb does not stop any calls. I use this speaker during massage sessions and cannot have calls interrupting the music. Would love to be able to stream music without worrying about a call coming through. Thanks for any help!
-
Question by Shasta Bacon 1:02am, 14th March 2019

There is 1 response to this question

Colin (Admin) responded : 1:31pm, 19th March 2019 (2 hours ago)
If you go into bluetooth settings on the phone and then click the paired speaker a window should appear that controls what sound types are routed to the speaker. There should be one for voice, which you can uncheck. Let us know how you get on!
Didn't fnd the answer you needed?   We have links to similar questions below that can help!

Can you contribute an answer to this question?

If you can assist the users problem you can quickly respond by completing the fields below to respond.

Other questions relating to Anker Soundcore





< Back to questions list

Bluetooth Doctor is not responsible for, and expressly disclaims all liability for, damages of any kind arising out of use, reference to, or reliance on any information contained within the site. Never undertake manual repairs or modifications to hardware if without qualifications and always seek guidance from your retailer if you can't find a solution to your problem.
Need help finding a new Bluetooth device? Click here!