Bluetooth Doctor Your resource for Bluetooth Troubleshooting and Technical Support
 
Follow question

Tzumi Sound Mates left ear not working (due to the devices not being paired together properly)

This question relates to connecting a Tzumi Sound Mates BUY NOW to an Apple iPhone 8 Plus BUY NOW

Remember to check the problems of other users with these devices!
There are 170 other questions relating to the Tzumi Sound Mates - click here to view.   14 of the answers are marked as solutions.

There are also 11 other questions relating to the Apple iPhone 8 Plus - click here to view.
Troubleshooting tips
We have some extra troubleshooting tips for Tzumi Sound Mates and Apple iPhone 8 Plus devices - click to view
I only bought my Soundmates ear pods 2 days ago. About 5 minutes ago, while listening to some music on my iPhone, I heard my left ear disconnect without warning. (Mind you, both pods were fully charged when I put them in 10 minutes prior to this happening)....I disconnect my device from my phone, and disabled my Bluetooth feature on my iPhone, just to see if this would help. This didnt help at all. Now I have my right ear working great, while my left ear is stuck in a red and blue paring limbo. If there is anyone out there that can help me to fix this thing, I would appreciate it. Any help would do me good.
-
Question by MizuSeirei 7:25pm, 24th July 2018

There are 39 responses to this question including 4 solutions and 9 others deemed noteworthy

John (Admin) responded : 2:56am, 27th July 2018 (8 months ago)
I would unpair from the phone and start all over again. Delete the connection from the phone to stop the right one pairing before you have got the two buds working together.
Jan responded : 2:05am, 30th July 2018 (8 months ago)
Can't get both earbuds to work when making a phone call but both work when listening to music.
LT responded : 12:50am, 5th August 2018 (8 months ago)
You have to connect the bluetooth earbuds to each other first before you pair them to you wireless device. Its tricky, and an extra step than most people are used to, but if done right you should find a successful connection of both earbuds.
Anthony responded : 6:33pm, 6th August 2018 (8 months ago)
Just bought these and about to return them cos I cant get these damn things connect. I keep finding info saying pair them to each other, BUT NEVER SAYING HOW.how in the world do I paid these to each other?
Mike (Admin) responded : 4:04am, 8th August 2018 (8 months ago)
LT: can you clarify how you did this ?
MizuSeirei responded : 4:10pm, 8th August 2018 (8 months ago)
The directions say power up the right pod and when the light stoops flashing, power up the left. When the left stops flashing then they are paired. I figured how to fix my issue too. My husband prefers the one ear method so his is still paired to one pod at a time. Mine was reconfigured to power up both. Its a bit complicated, but after a couple of times screwing around with them, I figured it out. Im still getting the Apple brand and passing these on to my younger cousin.
Chris (Admin) responded : 8:01pm, 10th August 2018 (7 months ago)
From another post...

In order to pair the two devices together, turn them both off. Unpair them from the phone. Turn on each device at the same time by holding down the buttons at the same time. Each will say power on at the same time. NOW - click the left ear's button. You should hear a tone in both earbuds. NOW you are paired together, go ahead and pair to your phone the one device in the list of discoverable devices list.

Does this help anyone?
dakota responded : 7:24pm, 28th August 2018 (7 months ago)
on my left earbud their is a red light on that doesnt go away even after charging all night. and ever since that happened i could not turn it on or off
Robert Davis responded : 8:19pm, 29th August 2018 (7 months ago)
I think if Tsumi is going to sell products they should have a Tech Support option for consumers. This forum bounces all over the place and does NOT answer peoples question directly and it is mostly incomplete. ONCE AGAIN - my problem is the that th RIGHT Earbud does NOT even Power ON. How can I sync/pair if it is not on? It shows charging on the charger but it has NO power.
Colin (Admin) responded : 11:42pm, 29th August 2018 (7 months ago)
In your case Robert it does sound like a possible fault, I would return to exchange them.
mauricio responded : 8:37pm, 18th September 2018 (6 months ago)
La primera vez que prendi los auriculares funcionaron, pero despues se desemparejo el auricular izquierdo y parece que no cargara, por que al ponerlo dentro de la caja el auricular izquierdo no muestra que carga, mientras que el derecho si. Sera que salio por defecto de fabrica malo. Ayuda por favor.
Vee responded : 7:52pm, 20th October 2018 (5 months ago)
Bought the pods 3 days ago, was having problem pairing them but then i figured it out after tons of switching of and on.now the new problem is that after i get both pod paired and connected to my phone it works for 1 minute and then disconnect before shutting down. At first i thought it has low bar but after charging its still the same..Don't no what to do, think I'm gonna return it.
Marquis Jones responded : 2:57pm, 4th November 2018 (5 months ago)
ANSWER IS HERE::::::::
First thing you have to do is
1. Disconnect and forget device
2. Turn on Bluetooth
3. Put both pods in your ear power them both at the same time
4. Dont let go after say connected keep holding power button until you hear a chime in both ears.
Ps. (Hold for 10sec approximately )
5.After you hear chime noise double click the left ear once dont keep double clicking
6. There should be 2 TZUMI SOUND MATES under your Bluetooth dont click both of them just the first one
7. Then your connected!!!
Your welcome go follow me on the gram now jonesbarber218
Legend responded : 5:03pm, 5th November 2018 (5 months ago)
Marquis Jones was Right!!!!! It worked perfectly. Thanks!!!!
Noodle responded : 7:33am, 10th November 2018 (4 months ago)
Marquis Jones thank you! They work perfectly now.
Ethan chavez responded : 4:54am, 12th November 2018 (4 months ago)
I bought these earlier I conected both and only the left played then I pushed a button on the right ear and then only the right ear played it wont do both at a time on both my iPhone 7or my iPhone 6 how do I fix it Ive tried every method it just wont work. Can you help me?
andres responded : 1:27pm, 14th November 2018 (4 months ago)
no prende el auricular derecho, que debo hacer?
Help responded : 1:43am, 18th November 2018 (4 months ago)
I paired but i still cant here both of them
d earl responded : 7:33am, 19th November 2018 (4 months ago)
I paired them to my phone but when I take the left 1 out to charge 1 loose the right side help.
bob responded : 8:57pm, 21st November 2018 (4 months ago)
jonesbarber218 had the answer that got me going. Thanks for your post
anonymous responded : 5:43am, 29th November 2018 (4 months ago)
Marquis Jones Thank you so much!
Anonymous responded : 4:24pm, 2nd December 2018 (4 months ago)
Marquis Jones, you are awesome! Thank you! You were totally right!
Celia Startton responded : 6:26pm, 12th December 2018 (3 months ago)
Marquis Jones best solution yet. Thank you.
bob responded : 10:19pm, 12th December 2018 (3 months ago)
Marquis Jones' method is the best I've read, but I had to turn off Bluetooth at step two, then turn in on after step 5. The rest is spot on. I disconnected from the iPhone and turned off Bluetooth before I could connect to my Samsung TV. That worked OK but I had to repeat the steps to re-connect to the iPhone.
Anonymous responded : 10:07pm, 21st December 2018 (3 months ago)
WOrk amesome.

Marquis Jones responded : 2:57pm, 4th November 2018 (2 months ago)

ANSWER IS HERE::::::::
First thing you have to do is
1. Disconnect and forget device
2. Turn on Bluetooth
3. Put both pods in your ear power them both at the same time
4. Dont let go after say connected keep holding power button until you hear a chime in both ears.
Ps. (Hold for 10sec approximately )
5.After you hear chime noise double click the left ear once dont keep double clicking
6. There should be 2 TZUMI SOUND MATES under your Bluetooth dont click both of them just the first one
7. Then your connected!!!
Your welcome go follow me on the gram now jonesbarber218
Anonymous responded : 4:53am, 22nd December 2018 (3 months ago)
Marquis Jones you are my hero!! Bought these for my daughter they wasnt working. Your steps worked perfectly! Thank you!!
Shane responded : 12:31pm, 22nd December 2018 (3 months ago)
I try reading everyone comments and it still doesn't work just one at time
Will 702 responded : 8:17pm, 23rd December 2018 (3 months ago)
Marquis Jones
Happy Holidays!! I used your great solution twice as I mess up whatever I do wrong. I got these at the Wal-M store because their cheaper than the others. I'm spreading the word to all my students whom I teach who have such wireless ear pieces.
Mitchell responded : 1:26am, 29th December 2018 (3 months ago)
None of this works
Shawn Smith responded : 2:07am, 29th December 2018 (3 months ago)
Marquis You're a genius!!
Ali responded : 3:47pm, 31st December 2018 (3 months ago)
Didn't work with me Marquis method. Still each left and right are not connected
Shay responded : 3:08pm, 7th January 2019 (3 months ago)
My right ear piece wont even turn on. None of these are helping me. Ive tried everything that is one this site and nothing is working for me. I know it is fully charged but its not even powering on!
Carly responded : 6:25pm, 10th January 2019 (2 months ago)
Earlier today I was listening to music and my ear buds said device disconnected I tried to repair them but it would only play out of the right ear and then I followed the responds on this website and I can still only get one ear to work though I connect to both of the sound mates that pop up on the screen
Anonymous responded : 8:03pm, 14th January 2019 (2 months ago)
The comment by Marquis Jones works best. The reason mine was not playing audio in both ears is because both earbuds thought they were the primary. By doing what Marquis Jones said above, you reset the primary earbud and fix the issue.
thomas responded : 5:59pm, 18th January 2019 (2 months ago)
My left earbud is not charging and is heating up rapidly. it also dose not turn on. what do i do?
Matthew responded : 7:20pm, 21st January 2019 (2 months ago)
Left sound mate will only light up red wont turn on
Anonymous responded : 4:56pm, 2nd February 2019 (2 months ago)
Marquis above was correct!!! Thank you, I perform the steps and now the buds are working perfectly!!! I am using an IPhone
Vanessa responded : 4:22am, 15th February 2019 (1 month ago)
I pair earpod music will sound on both but for calls only one. If this is ok please help me, this is driving me nuts
anonymous responded : 3:23pm, 26th February 2019 (4 weeks ago)
Marquis Jones, Thank you so much!! works great again.
Didn't fnd the answer you needed?   We have links to similar questions below that can help!

Can you contribute an answer to this question?

If you can assist the users problem you can quickly respond by completing the fields below to respond.

Other questions relating to Tzumi Sound Mates





< Back to questions list

Bluetooth Doctor is not responsible for, and expressly disclaims all liability for, damages of any kind arising out of use, reference to, or reliance on any information contained within the site. Never undertake manual repairs or modifications to hardware if without qualifications and always seek guidance from your retailer if you can't find a solution to your problem.
Need help finding a new Bluetooth device? Click here!